スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

Google App Engine 1.2.6の起動時エラー

EclipseのApp Engine Pluginを1.25から1.2.6にアップしたら 既存プロジェクトの起動がエラーになった。
はまったのでめも。
java.lang.RuntimeException: Unable to locate the App Engine agent. Please use dev_appserver, KickStart, or set the jvm flag: "-javaagent:/lib/agent/appengine-agent.jar"
....
Caused by: java.lang.ClassNotFoundException: com.google.appengine.tools.development.agent.AppEngineDevAgent ....

下記サイトを参考に vmオプションに
"-javaagent:/lib/agent/appengine-agent.jar"を付けってやると動いた。 Google App Engine 1.2.6の起動時エラー

参考サイト:http://babukuma.com/2009/10/google-app-engine-126.html
スポンサーサイト

テーマ : ひとりごとのようなもの - ジャンル : 日記

コメント

コメントの投稿

管理者にだけ表示を許可する

トラックバック


この記事にトラックバックする(FC2ブログユーザー) URL

プロフィール

ogatomi

Author:ogatomi
部署移動に伴い、SE8年目にしてホストマシーンからオープン系システムの転身。
一からの勉強しなおしの記録を出来る範囲でブログにつづりたいと思います。

最新記事
最新コメント
最新トラックバック
月別アーカイブ
カテゴリ
全記事表示リンク

全ての記事を表示する

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。